Subject: UPD> Where is the webpage for UPD?

From: "Mike Whitmarsh" <[email-masked]>
Date: Tue, 9 Jun 1998 14:44:55 -0700

Just a quck note.... as I haven't been involved (yet) in UPD discussions...

Is there a plan to update the PWG page with a UPD specific link?

Curious,

+------------------------------------------+
|          Mike Whitmarsh                  |
|          Hewlett-Packard                 |
|    Vancouver Printer Division            |
|      mailto:[email-masked]             |
|        voice: 360.212.4257               |
|         fax: 360.212.7265                |
+------------------------------------------+

---

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 9 Jun 1998 15:26:58 PDT

>Is there a plan to update the PWG page with a UPD specific link?

Good question,

I suppose the project has not yet reached a level of maturity at which
somebody has felt compelled to offer to take on the job of building the web
pages. Were you planning to volonteer?

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Jay Martin <[email-masked]>
Date: Tue, 09 Jun 1998 18:27:53 -0400

> Is there a plan to update the PWG page with a UPD specific link?

There are no hard and fast rules or guidelines about who
updates the PWG web pages for a specific project.  However,
generally speaking, the project chairperson has typically handled
that activity thus far.

If and when the UPD chairperson wants to update the PWG
web pages for the project, the person should contact the
PWG webmaster (mailto:[email-masked]).

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------