Subject: UPD> UPD Results from SD

From: "Gregory A. LeClair" <[email-masked]>
Date: Tue, 3 Jun 1997 19:48:53 -0700

What was the result of the SD meeting on UPD?
I noticed Jay mentioned there will not be a session in Nashua.

Greg LeClair

---

From: Ron Bergman <[email-masked]>
Date: Wed, 4 Jun 1997 07:55:56 -0700 (PDT)

Greg,

See the minutes located at:

  ftp://ftp.pwg.org/pub/pwg/upd/upd-9705.txt (.pdf  .doc)

	Ron Bergman
	Dataproducts Corp.