Subject: PWG> PWG Process minutes from Virginia

From: Harry Lewis <[email-masked]>
Date: Mon, 1 Jun 1998 12:35:35 -0400

Here is a compiled list of Process document changes, 1 issue from our meeting
in Virginia and one issue I've added after reading the P1394 excerpt on quorum.

Agreements:

1. Phase-1 exit should not occur if officers have not yet been elected for a
working group or project.

2. We need to add language related to fair and unencumbered licensing of
Intellectual Property.

3. We need to establish policy related to voting rights. Policy will remain one
vote per company or organization but will also be based on active participation
and attendance. Rules for determining active participation are modeled after
(but not exactly) the April '98  minutes of P1394.
--------------------------------
* An individual must be present at a meeting or
participate via teleconference to vote.

* Votes are counted on a company basis.

* Eligibility to vote is determined by attending two of the previous
four meetings.

* With a simple majority vote, the group may confer voting
rights to an individual that is not otherwise eligible to vote. This
will be done on a "case-by-case" basis, and is intended to address
those individuals that have made significant contributions to the
group -- but have not attended the required amount of meetings.

* Simple majority votes are sufficient for approving
procedural and other minor issues.

4.It is the responsibility of the Secretary to maintain the list of eligible
voters and post this in the meeting minutes.

5. When voting NO, indicate WHY you voted NO and provide an alternative or
indicate what sort of change would remove your objection.

6. When a project requests a PWG charter, there must be an expiration date.
Extensions may be granted at the discretion of the Steering Committee based on
perception of devotion and progress.

7. Section 6.2 (Formal Approval). Change 85% to 80%. Also, the appeal process
should include the PWG Vice Chair and Secretary, not just the PWG chairman.

8. Diagram - Implement and Ship blocks should both cross over an into Phases 4
and 5.
The PWG is not edicting when a company should ship a product.

Issues:

1. Does the PWG need a unique "Organization ID" - like from ISO?

2. The P1394 minutes also discuss the notion of a quorum. Should we adopt this?
----------------
* Two-thirds majority votes are required for "major
technical issues" -- as determined by the chairman prior to the
discussion on the vote.

* A quorum is defined by having at least 50% of the
eligible voters or 10 eligible voters present -- whichever is less.

* The chairman will declare quorum conditions have been
met at the beginning of the meeting. The quorum remains in effect for
the duration of the meeting -- regardless of whether any of the
eligible voters leave early.

Harry Lewis - IBM Printing Systems

---

From: Jay Martin <[email-masked]>
Date: Mon, 01 Jun 1998 15:04:22 -0400

> 1. Does the PWG need a unique "Organization ID" - like from ISO?

I think we should get one if it is free and relatively
painless.  It certainly wouldn't hurt.

> 2. The P1394 minutes also discuss the notion of a quorum. Should we adopt this?

This sounds pretty good, with the possible exception of the
first "*" item in which the chairman "determines" whether
any given issue is a "major technical" one.  Can't we have
some sort of "roll call vote" mechanism whereby a member
(or possible a minimum number of members) can request that
a 2/3 vote be required?

It's just that we should be very, very careful about how
much power to grant a chairman.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------