Subject: PWG> New PWG Secretary!

From: Jay Martin <[email-masked]>
Date: Thu, 28 May 1998 17:35:19 -0400

After serving as the official PWG Secretary for the last three
years or so (ever since we officially created the "Chairman"
and "Secretary" positions), I find it necessary to resign my
post as of the Washington DC meeting last week.

The PWG participants in attendance readily accepted my
suggestion that Harry Lewis resume the duties as the
general PWG Secretary until such time as new officers
are elected.  (This may happen at the next meeting,
in Monterey in July...see the Washington DC minutes for
details.)

Please join me in thanking Harry for taking on this
responsibility.  His past performance in helping me
out makes him the logical candidate for this position.

Good luck, Harry!

	...jay

PS: This does *not* mean that Harry automatically assumes
    the role of "IPP Secretary"...no matter how much Carl-Uno
    wishes it so!  ;);)

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------

---

From: Harry Lewis <[email-masked]>
Date: Fri, 29 May 1998 00:23:31 -0400

Jay - I want to "officially" thank you for all your efforts and participation
as PWG secretary over the years. I sure hope we're not loosing you from  the
team! I understand how roles and service must change, periodically.

By the way... I think I forgot to mention in the minutes (great secretary...
huh?), the new PWG process indicates that duty positions need to be revisited
every two years, in September. Thus, I expect a "re-election" to occur at the
Toronto meeting (August), not Monterey.

Be thinking about all those rewarding volunteer positions - everyone ;-)

Harry Lewis - IBM Printing Systems

[email-masked] on 05/28/98 03:44:16 PM
Please respond to [email-masked]
To: [email-masked]
cc:
Subject: PWG> New PWG Secretary!

Good luck, Harry!

 ...jay