Subject: PWG> 1998 Meeting Plan

From: [email-masked]
Date: Fri, 12 Sep 1997 08:15:54 -0400

Well, since a few months ago when I published this proposal
for the 1998 meeting schedule, I have heard no significant
concerns raised.  In that case, we will approve this schedule
with votes on Monday (9/15) and Wednesday (9/17) mornings.

Going, going, almost gone....

Jan 19-23   Hawaii          (W3C Jan 14-15: SFO)
Feb
Mar 2-6     San Antonio     (IETF Mar 30-Apr 1: LA)
April 6-10  Portland, OR
May 18-22   Baltimore
June                        (W3C Jun 24-25: Geneva)
July 6-10   San Francisco
Aug 17-21   Minneapolis     (IETF Aug 24-28: Chicago)
Sep28-Oct2  Charleston, SC
Oct
Nov 9-13    Phoenix
Dec 14-18   San Diego       (IETF Dec 7-11: unknown)

Don

**********************************************
* Don Wright                 [email-masked] *
* Manager, Strategic Alliances and Standards *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: [email-masked]
Date: Fri, 12 Sep 1997 16:20:50 -0400

I didn't originally post this to the list but I guess I should have.

...

On the issue of the city size, I get beat up all the time when we have
meetings
away from major airports.  We have people coming in from all over, serviced
by many airlines.  When we have meetings in cities with major airports, it
makes it easy from everyone to get there.  I will take your safety comment
seriously and try to have these meetings in the major cities but try to
investigate
and find the safer areas to actually hold the meeting in.  One of the
reasons we
have never had a meeting in Lexington or Boise is because the airline
service
into here and there is not good enough for most people.  Perhaps like we
are
doing  for the October meeting, we can find a nice place to have the
meeting (Boulder) that is still close enough to a major airport (Denver.)
I have
had several comments that Boulder is pretty far from Denver but I remind
people that DIA is pretty far from Denver too.
...

Don