Subject: PWG> Planned PWG Server Outage: 10-June-97 12:01am

From: Jeff Schnitzer <[email-masked]>
Date: Tue, 10 Jun 1997 18:56:56 -0400

PWG Mail, Web and FTP services will be unavailable on Monday,
10-June-97 from 12:01am thru 09:00am EDT, the Lord Murphy willing.

/Jeff

---------------------------------------------------------------
Jeffrey D. Schnitzer      |   Email:  [email-masked] 
Underscore, Inc.          |   Voice:  (603) 889-7000
41-C Sagamore Park Rd     |     Fax:  (603) 889-2699   
Hudson, NH  03051-4915    |     Web:  http://www.underscore.com
---------------------------------------------------------------

---

From: Stan McConnell <[email-masked]>
Date: Tue, 10 Jun 1997 18:44:16 PDT

Well, the Lord Murphy already fixed up your day and date, so what more can
he do?

Or perhaps that was a pre-emptive strike on your part, to beat him to the
punch?