Subject: PWG> Ping Request

From: Don Wright <[email-masked]>
Date: 23 Apr 97 15:14:26 EDT

Please ping Larry if you will be attending.  The PWG agenda
is as follows:

14th:    1394 Print
15th:    IPP
16th:    PWG/JMP

Don

To: p1284_3 @ pad.prtdev.lexmark.com (Multiple recipients of list) @ SMTP
cc:  (bcc: Don Wright)
From: lstein @ fapo.com (Larry Stein) @ interlock.lexmark.com @ SMTP
Date: 04/22/97 07:40:18 PM
Subject: Ping Request

It's that time again.  Please reply to me if you are going to attend any of
the P1284.3, P1284.4, 1394PWG or PWG, IPP meetings in May.  Please let me
know when you are coming in and what meetings you will be attending.

May 8-9 P1284.3  (This meeting will be at Warp or at the Marriott)
May 12-13 p1284.4
May 14  1394PWG, PWG
May 15  IPP
May 16  ??

If you are around for Saturday May 10th, we are planning on a sailing trip
and a BBQ that night.  Please let me know if you will be around and would
like to join us for either thing on Saturday.

Thanks,
Larry
*****************************************************************************
Larry A. Stein   Phone: (619)292-2740
Warp Nine Engineering  Fax: (619)292-8020
     Web:  http://www.fapo.com
*****************************************************************************

---

From: JK Martin <[email-masked]>
Date: Thu, 24 Apr 1997 16:53:42 -0400 (EDT)

Sorry for the cross-post here.  My first attempt was sent to the
wrong PWG mailing list.

	...jay

----- Begin Included Message -----

>From [email-masked] Thu Apr 24 16:47 EDT 1997
Date: Thu, 24 Apr 1997 16:46:06 -0400 (EDT)
From: JK Martin <[email-masked]>
To: [email-masked]
Subject: PMP> Re: PWG> Ping Request
Cc: [email-masked]

Don,

> The PWG agenda is as follows:
> 
> 14th:    1394 Print
> 15th:    IPP
> 16th:    PWG/JMP

I must request that this schedule be slightly adjusted to:

  14th:    PWG/JMP
  15th:    IPP
  16th:    1394 Print

That is, the day for the PWG/JMP meetings are swapped with the day
for the new 1394 Print meeting.

You see, the PWG had long ago established the dates for the May '97
meetings, so I went ahead and purchased non-refundable airline tickets
assuming the originally scheduled dates.

Hopefully this won't cause any problems for anyone, given that your
message was posted only yesterday.

	...jay

----- End Included Message -----