Subject: Re: PWG> Re: IPP> Re: June Meeting in Boston

From: Don Wright <[email-masked]>
Date: 28 Apr 97 13:44:30 EDT

One more time.....

FOR SAN DIEGO----

Monday and Tuesday are IEEE P1284.4
Wednesday is 1394 Printing
Thursday is IPP
Friday is JMP/PMP/etc

If PMP doesn't need time on Friday then JMP/etc. have more.  
Wednesday is already full.

FOR BOSTON---

Monday and Tuesday is 1394 Printing
Wednesday and Thursday are IPP
Friday is PMP/JMP/etc. (maybe only JMP)

(This schedule could be inverted; still trying to clear it up.)

Don

Don

To: nonregistered%internal.notes.ibm.com @ interlock.lexmark.com (pwg) @ SMTP
cc:  (bcc: Don Wright)
From: harryl%us.ibm.com @ interlock.lexmark.com (Harry Lewis) @ SMTP
Date: 04/28/97 11:59:30 AM
Subject: PWG> Re: IPP> Re: June Meeting in Boston

Classification:

I don't see where it says the IPP is having 2 days in San Diego.

>IPP continues to maintain the highest priority within the PWG, particularly
>given its short and intensive schedule.  If the IPP project needs 2 days in
>June (and I believe it does), then it should be scheduled during the week
>such that other meetings are scheduled around it; this is the approach
>taken for the upcoming meetings in San Diego.

Are they?

I was wondering why they didn't take part of Wednesday when PMP "droped out".

Harry Lewis.

---

From: [email-masked]
Date: Wed, 30 Apr 97 09:16:47 -0700

OK. I have seen a lot of mail on this and still do not really know which days 
the 1394 group will meet in Boston.

Is it Monday and Tuesday 6/23 and 6/24 like this note says or

is it Tuesday and Wednesday 6/24 and 6/25 like the web says?

Thanks,
Alan
______________________________ Reply Separator _________________________________
Subject: Re: PWG> Re: IPP> Re: June Meeting in Boston
Author:  Non-HP-owner-pwg ([email-masked]) at HP-Roseville,mimegw3
Date:    4/28/97 10:44 AM

FOR BOSTON---

     
Don