Subject: PWG> Re: IPP> Re: June Meeting in Boston

From: Harry Lewis <[email-masked]>
Date: Mon, 28 Apr 1997 11:59:30 -0400

Classification:

I don't see where it says the IPP is having 2 days in San Diego.

>IPP continues to maintain the highest priority within the PWG, particularly
>given its short and intensive schedule.  If the IPP project needs 2 days in
>June (and I believe it does), then it should be scheduled during the week
>such that other meetings are scheduled around it; this is the approach
>taken for the upcoming meetings in San Diego.

Are they?

I was wondering why they didn't take part of Wednesday when PMP "droped out".

Harry Lewis.

---

From: [email-masked] (Robert Herriot)
Date: Mon, 28 Apr 1997 12:54:06 -0700

I would prefer that IPP stay towards the end of the week and follow the
schedule already set up.  If the IPP needs two days, then I would prefer
Wed, Thu or Thu, Fri.   

Wednesday currently has 1394 scheduled. So it seems like to best place
for overlap. Do many people place to attend both 1394 and IPP?

> From [email-masked] Mon Apr 28 07:36:00 1997
> Date: Mon, 28 Apr 1997 10:35:34 -0400 (EDT)
> From: JK Martin <[email-masked]>
> To: [email-masked]
> Subject: PWG> Re: IPP> Re: June Meeting in Boston
> Cc: [email-masked]
> X-Sun-Charset: US-ASCII
> Sender: [email-masked]
> Content-Length: 652
> X-Lines: 16
> 
> If the 1394 project needs two days, then it must be either at the end
> of the week, or at the beginning, but not in the middle.
> 
> If Monday is bad for Larry Stein, then perhaps the 1394 project should
> meeting Thurs/Fri, and the JMP/other session(s) would then meeting on
> Monday.
> 
> How does this sound?
> 
> 	...jay
>

---

From: Don Wright <[email-masked]>
Date: 28 Apr 97 16:09:24 EDT

Yes there is overlap on 1394 printing including Lee Farrell, Randy Turner and 
me.

Don

To: pwg%pwg.org @ interlock.lexmark.com @ SMTP, ipp%pwg.org @ 
interlock.lexmark.com @ SMTP
cc:  (bcc: Don Wright)
From: Robert.Herriot%Eng.Sun.COM @ interlock.lexmark.com (Robert Herriot) @ SMTP
Date: 04/28/97 12:54:06 PM
Subject: Re: PWG> Re: IPP> Re: June Meeting in Boston

---

From: Danny Mitchell <[email-masked]>
Date: Tue, 29 Apr 1997 00:02:51 -0500 (CDT)

PWG Group,

I am concerned about the apparent lack of preparation for the 1394 meetings.
Ad-hoc meetings that are not scheduled are very difficult to travel plan
for.  Hopefully this mail traffic is an attempt to nail down these days.  If
we need two days for 1394 ( and I think we do )
then please let's schedule it and not try to do it on the fly when we arrive
at the meeting site.  I missed out on a day meeting because of this approach.  

I am willing to do whatever it takes to support 1394 PWG meetings,  however
I cannot just have an open-ended visit just in case another meeting gets
planned once I get there.

Regards,  Danny Mitchell ( Taipei, Taiwan )

>meeting Thurs/Fri, and the JMP/other session(s) would then meeting on

 Bus Solutions SW Manager ( 1394, USB )
 Ph: 972-480-3411     www.ti.com/sc/USB 
 Fx: 972-480-3160     www.ti.com/sc/1394
 Texas Instruments, 8505 Forest Lane, MS-8710, Dallas, TX 75243