Subject: PMP> Re: PWG> Ping Request

From: Harry Lewis <[email-masked]>
Date: Fri, 25 Apr 1997 10:21:14 -0400

Classification:
Prologue:
Epilogue: Harry Lewis - IBM Printing Systems

For some reason, I havn't seen the meeting change notice referenced by Jay...

>> The PWG agenda is as follows:
>>
>> 14th:    1394 Print
>> 15th:    IPP
>> 16th:    PWG/JMP

>I must request that this schedule be slightly adjusted to:
>
> 14th:    PWG/JMP
> 15th:    IPP
> 16th:    1394 Print

>That is, the day for the PWG/JMP meetings are swapped with the day
>for the new 1394 Print meeting.
>
>You see, the PWG had long ago established the dates for the May '97
>meetings, so I went ahead and purchased non-refundable airline tickets
>assuming the originally scheduled dates.
>
>Hopefully this won't cause any problems for anyone, given that your
>message was posted only yesterday.

Harry Lewis

---

From: Don Wright <[email-masked]>
Date: 25 Apr 97 10:24:48 EDT

Jay's meeting change request is not possible.  The schedule will remain:

14th:    1394 Print
15th:    IPP
16th:    PWG/JMP

with IEEE 1284.4 on Monday and Tuesday (12th & 13th).

Don

To: pwg%pwg.org @ interlock.lexmark.com @ SMTP
cc: Don Wright 
From: harryl%us.ibm.com @ interlock.lexmark.com (Harry Lewis) @ SMTP
Date: 04/25/97 10:21:14 AM
Subject: PMP> Re: PWG> Ping Request

Classification:
Prologue:

Harry Lewis