Subject: PWG> April Meetings

From: "Harry Lewis <[email-masked]>" <[email-masked]>
Date: Tue, 14 Jan 97 14:09:57 MST

I have no objection to moving the April meeting to Mephis week of 4/7.

Harry Lewis

---

From: Bob Pentecost <[email-masked]>
Date: Tue, 14 Jan 1997 15:45:19 -0700

Any April date is okay with me. 

My main concern is how much is being crammed into the allocated time. For instance, using some round numbers...

General - .5 day
IPP - 1 day
1394 - .5 day
PMP - .5 or 1 day
JMP - .5 or 1 day
Sense - .5 day

And then add in some IETF time if that is occurring.... It looks like there might be some overlapping meetings at the PWG.

Bob Pentecost
HP

----------
From:  Harry Lewis <[email-masked]>[SMTP:[email-masked]]
Sent:  Tuesday, January 14, 1997 2:10 PM
To:  [email-masked]
Subject:  PWG> April Meetings

Harry Lewis