Subject: PWG> April Meetings

From: "Harry Lewis <[email-masked]>" <[email-masked]>
Date: Tue, 14 Jan 97 16:32:10 MST

>My main concern is how much is being crammed into the allocated time. For
>instance, using some round numbers...
>
>General - .5 day
>IPP - 1 day
>1394 - .5 day
>PMP - .5 or 1 day
>JMP - .5 or 1 day
>Sense - .5 day
>
>And then add in some IETF time if that is occurring.... It looks like there
>might be some overlapping meetings at the PWG.
>
>Bob Pentecost
>HP

Good observation, Bob. Perhaps we SHOULD think about how best to
overlap, in general, until some projects get put to rest (hopefully
PMP and JMP will reach that point soon).

Harry Lewis - IBM Printing Systems

---

From: [email-masked] (Robert Herriot)
Date: Tue, 14 Jan 1997 18:22:10 -0800

Although the pwg meetings may add up to a lot of days to integrate with
IETF meetings, I do not personally find many sessions at IETF to be of
interest.  If I am going to spend the time going to Memphis, I would
prefer to have a reasonable amount of time to make progress on IPP.  A
two hour session at IETF isn't enough time to do much.

Do we plan to have an IPP or PWG session at IETF? If so, would the
same group attend this meeting as would attend the normal pwg meetings?

Bob Herriot

> From [email-masked] Tue Jan 14 15:38:59 1997