Subject: RE: PWG> MIB comment

From: Bob Pentecost <[email-masked]>
Date: Wed, 4 Dec 1996 11:17:11 -0700

To make things a bit more confusing, the "Conformance Information" part of the document shows:

prtAuxiliarySheetGroup OBJECT-GROUP
    OBJECTS { prtGeneralStartupPage, prtGeneralBannerPage }
    STATUS  current
    DESCRIPTION
	 "The auxiliary sheet group."
    ::= { prtMIBGroups 19 }

prtGeneralAdminName, prtGeneralSerialNumber, prtAlertCriticalEvents and
prtAlertAllEvents are not listed in any of the groups under "Conformance Information".

Bob Pentecost
HP

----------
From:  Harry Lewis <[email-masked]>[SMTP:[email-masked]]
Sent:  Wednesday, December 04, 1996 9:40 AM
To:  [email-masked]
Subject:  PWG> MIB comment

Kinda late, I know, but here's a comment...

prtGeneralAdminName, prtGeneralSerialNumber, prtAlertCriticalEvents and
prtAlertAllEvents follow the natural OID scheme, falling in at the end of
Printer General, but they appear to be part of the "Auxiliary Sheet Group".
These objects have nothing to do with the aux sheets (unless we're thinking
these items will be printed on a config page - I don't think that was the
intent).

Harry Lewis - IBM Printing Systems

---

From: Randy Turner <[email-masked]>
Date: Wed, 04 Dec 1996 10:58:56 -0800

Concerning the following comments, its my understanding that the
conformance section of the document is for exceptional conformance
information that the working group wishes to cite in addition to
the normal semantics for optional/mandatory groups and/or objects.

So I don't believe that the conformance section of the doc needs
to mention every object in the MIB, just groups and/or objects that
we want to elaborate on with regards to what we feel a
"conformant" implementation should do. I will check on this and
get back to the list.

One other note, I will be moving all of the MIN-ACCESS clauses
now in the actual object definitions into the CONFORMANCE section
in the next MIB draft. 

Randy

-- 
Randy Turner
Network Architect
Sharp Laboratories of America
[email-masked]