Subject: PWG> Voting for Feb. Printer Working Group Mtg.

From: Lloyd Young <[email-masked]>
Date: 18 Dec 96 12:53:07 EST

So far I have not received any volunteers to set up the PWG
meetings in Campbell, CA (Option 2). If someone does not 
volunteer to coordinate/set up these meetings by noon EST 
tomorrow (12/19), we will revert back to having the PWG 
meetings with the 1284 meetings in Miami/Tampa on Feb. 19 
and 20. The interoperability testing would be either the 
week of Jan. 27 or Feb 2.
Regards,
Lloyd

To: pwg%pwg.org @ interlock.lexmark.com ("pwg%pwg.org") @ SMTP
cc:  (bcc: Lloyd Young)
From: Lloyd Young
Date: 12/04/96 11:27:16 AM
Subject: PWG> Voting for Feb. Printer Working Group Mtg.

The final votes have been tallied for the location of the February
Printer Working Group meeting.

Option 1:   1 vote
Option 2:   7 votes
Option 3:   2 votes

Where again the options were:
1. Have the interoperability testing the week of January 27th and PWG 
meetings the week of February 3rd (both in Campbell, CA.).
2. Have both the interoperability test and PWG meetings the week of 
February 2nd.  Test setup would be on Sunday February 2nd, interoperability 
testing Monday through Wednesday, and PWG meetings Thursday and Friday.
3. Do nothing. Have the interoperability testing the week of January 27th 
and leave the PWG meetings the week of February 19th.

Therefore the option that was selected was to have the Interoperability 
Testing and the Printer Working Group meetings the week of February 2nd.
Chris, Jay and I will coordinate the arrangements for the interoperability 
testing but I need a volunteer to negotiate with the hotel and set up 
the Printer Working Group meeting. If this volunteer will contact me, I 
can send them the information on the hotel that had meeting rooms available 
that week.

Regards,

Lloyd Young                       Phone: (606) 232-5150
Lexmark International Inc.        Fax: (606) 232-6740
740 New Circle Road NW            internet: [email-masked]
Lexington, KY 40511

---

From: Jeff Schnitzer <[email-masked]>
Date: Wed, 18 Dec 1996 13:41:43 -0500

> week of Jan. 27 or Feb 2.

Lloyd, 

What all does someone have to do to set up the meeting?
Reserve a meeting room and a block of rooms at a hotel?

Who usually sets up the meetings?   Campbell, CA should be a
lot easier to find a volunteer for than an off-the-beaten-track
location like Albuquerque.  Need the deadline be so tight?
12 Noon tommorrow makes the real deadline today for people on
the west coast.

Perhaps some company's travel department can be persuaded to
help?  Lexmark's?  ;-)   It really does make sense to hold the
PWG in Campbell right after the interoperability testing.

/Jeff

---------------------------------------------------------------
Jeffrey D. Schnitzer      |   Email:  [email-masked] 
Underscore, Inc.          |   Voice:  (603) 889-7000
41-C Sagamore Park Rd     |     Fax:  (603) 889-2699   
Hudson, NH  03051-4915    |     Web:  http://www.underscore.com
---------------------------------------------------------------

---

From: JK Martin <[email-masked]>
Date: Thu, 19 Dec 1996 01:28:28 -0500

Lloyd,

> week of Jan. 27 or Feb 2.

There is no need to pose a deadline with such a short fuse.
Underscore is trying to work the scheduling issue with Adobe
now, but we may not know whether this is possible until later
in the week.  In any case, Bob Herriott has offered to check
to see if Sun would be able to host the PWG meetings in
Mountain View, about 30 minutes from Campbell.

We'll let you know what we find out as soon as possible.  In
the meantime, let's dispense with this deadline stuff, at least
for the time being.  The group has voted, and that vote said
the meetings will be colocated the first week of February.

To have the Interoperability Testing (aka Bake-off) some 2 weeks
before the PWG can meet to discuss the results and plan for
the development of guidelines seems foolish.  Let's get this
thing done and over with as soon as possible with little delay.

	...jay

---

From: Jeff Schnitzer <[email-masked]>
Date: Thu, 19 Dec 1996 14:22:26 -0500

Larry,

Underscore will take responsibility for arranging the PWG meeting(s)
February 6th and 7th in the Campbell CA / San Jose area.

Details will be sent to the mailing list in the next few weeks.

/Jeff

>    Date:  18 Dec 96 12:53:07 EST
>    From:  Lloyd Young <[email-masked]>
>      To:  "pwg%pwg.org" <[email-masked]>
> 
> February 2nd.  Test setup would be on Sunday February 2nd,
> interoperability testing Monday through Wednesday, and PWG meetings
> Thursday and Friday.
> 3. Do nothing. Have the interoperability testing the week of January
> 27th and leave the PWG meetings the week of February 19th.
> 
> Therefore the option that was selected was to have the
> Interoperability Testing and the Printer Working Group meetings the
> week of February 2nd.  Chris, Jay and I will coordinate the
> arrangements for the interoperability testing but I need a volunteer
> to negotiate with the hotel and set up the Printer Working Group
> meeting. If this volunteer will contact me, I can send them the
> information on the hotel that had meeting rooms available that week.
> 
> Regards,
>