Subject: PWG> Use of PMP mailing list

From: Lloyd Young <[email-masked]>
Date: 19 Dec 96 15:16:53 EST

I wanted to make sure that everyone knew that the PMP and JMP
mailing lists are up and running. I will be using the PMP mailing
list for all Printer MIB discussions.

Lloyd Young                       Phone: (606) 232-5150
Lexmark International Inc.        Fax: (606) 232-6740
740 New Circle Road NW            internet: [email-masked]
Lexington, KY 40511

---

From: Jeff Schnitzer <[email-masked]>
Date: Fri, 20 Dec 1996 14:51:47 -0500

> list for all Printer MIB discussions.

Yes.  All the new lists are up.  Here are the current subscription
counts:     ipp    129
	    pwg    113
            pmp     22
            jmp     21
            sense   20
            p1394   19
Some of the subscriptions appear to be to list reflectors, so we don't
have an accurate "headcount", but are so few people really interested
in the Printer MIB and Job Monitoring MIB?

Here is my original announcement and instructions for subscribing.
PWG SUBSCRIBERS WERE ***NOT*** AUTOMATICALLY SUBSCRIBED.
>
> Subject:  PWG> New PWG Mailing Lists & Outage
>    Date:  Sun, 15 Dec 1996 15:35:10 -0500
>    From:  Jeff Schnitzer <[email-masked]>
>      To:  [email-masked], [email-masked]
> 
> The following PWG mailing lists are now ready for use:
> 
>   List Address    Description
>   ------------    -----------------------------------------
>   [email-masked]     General/administrative PWG information
>   #
>   [email-masked]     Internet Printing Protocol (IPP) project
>   [email-masked]     Job Monitoring MIB (JMP) project
>   [email-masked]   Firewire (IEEE 1394) project
>   [email-masked]     Printer MIB/MIF (PMP) project
>   [email-masked]   SENSE project
> 
> To subscribe, send a mail message to 
>                           [email-masked] 
> with the following as the body of the message:
> 
>     subscribe pwg
>     subscribe ipp
>     subscribe jmp
>     subscribe p1394
>     subscribe pmp
>     subscribe sense
>     end
> 
> You may omit any subscription request line (and you should omit
> any to which you are already subscribed).